Welcome to the Z Brush Forum

Z Brush F.A.Q (Updated: 2008 Nov 29 7:35 pm)


 Subject: Problems with go Z brush back to Daz

CroiDoiteain opened this issue on Feb 15, 2013 · 6 posts

Top of Forum Print

  CroiDoiteain ()  ( posted at 2:07PM Fri, 15 February 2013 

I'm having a problem with the go Z feature between daz and Zbrush ... its exporting to Z brush fine but its no longer giving me the option to save as a morph instead of an entire object... its also having some issues with symmetry .  so now i cant modify anything and justb save the morph... i'm getting a whole new genesis object instead


  RHaseltine ()  ( posted at 3:09PM Fri, 15 February 2013 

Are you dividing the mesh, or doing anything else that would add, remove or change vertices?


  CroiDoiteain ()  ( posted at 3:31PM Fri, 15 February 2013 

no i was just moving it around and smothing it in places and using the standard tool to pull it slightly... it sende me to a whole new Daz window when i try to send it back too... it will only let me send a new object the option to save a morph doesnt even come up.


  CroiDoiteain ()  ( posted at 3:33PM Fri, 15 February 2013 

it also does it even when i send a new blank genesis figure to z brush... i just  installed sculptris to try it out  and thats really the only thing that hs changed on my computer


  foleypro ()  ( posted at 6:49PM Fri, 15 February 2013 

Its a Known Problem...In ZB4.5 it screws up the DAZ mesh and morph making is fubar...Hopefully DAZ and Pixologic get it fixed...I ruined my Devil Mesh because symetry screwed up the mesh when usein Morph loader Pro in DS4.5...


  CroiDoiteain ()  ( posted at 7:05PM Fri, 15 February 2013 

ok yeah i had z4r4 and it was doing fine even did one back and forth fine then it started doing it then so i saw there was an update and did it but now i cant do any sculpting its just sending me useless objects now or not even recognizing that Daz is there so it restarts a daz window when i send it back and sends an object it dont give me an option to save a morph which sucks cause when i do characters i go a little further than i need just in case i would lke to use it on another later that just needs an extra tweak. so ok  no finishing touches on my stuff for awhile until they fix the glitch... i guess its a good thing im a morph horder XD thanks for the heads up hun i was really getting frustrated... i hope they fix it soon or i may attempt learning hexigon a little better .


 To create a post you must first sign in or register an account.